voyent
Convert NetBeans 6.7.1 project to 6.8 that was using jsf12-support and woodstock  XML
Forum Index -> Woodstock to ICEfaces Migration
Author Message
oakmario

Joined: 13/Dec/2009 00:00:00
Messages: 1
Offline


Hi,

I'm trying build a Visual Web application project that built and ran perfectly in NetBeans 6.7.1 and now won't build in NetBeans 6.8.

The problem is that I get unresolved reference problems for libraries that were standard in NB6.7

Here are the reference issues I am seeing:
jsf12-support library could not be found.
woodstock-components library could not be found
woodstock-theme-default library could not be found
exceptionhandler-runtime library could not be found.

Now I see that apparently Woodstock is no longer supported by Sun? And I'm supposed to use this ICEfaces thing now? What gives?

I had a brief look at the migrating Woodstock to ICEfaces and this is NOT trivial. I would like to know how to get these libraries back into my project so it will build in NetBeans 6.8.

Can anyone help me out? So far, I haven't been able to find out how to include these libraries into my project so I can build it.

Any help is greatly appreciated.

Thank you.
 
Forum Index -> Woodstock to ICEfaces Migration
Go to:   
Powered by JForum 2.1.7ice © JForum Team