voyent
Visual web ICEfaces  XML
Forum Index -> Woodstock to ICEfaces Migration
Author Message
Amr_Abdelkader

Joined: 24/Jul/2009 00:00:00
Messages: 2
Offline


Hello.....
what's plugins required for NetBeans 6.8 or 6.9 to install visual web java server faces or to install visual web ICEfaces


thanx.
issel

Joined: 23/Nov/2010 05:01:46
Messages: 3
Offline


up
ken.fyten

Joined: 26/Oct/2004 00:00:00
Messages: 1332
Offline


Hi,

Unfortunately, there is no support provided for using the NetBeans Visual Web builder with NetBeans 6.9+. See this post for more details.

Until such time that NetBeans provides a similar design-time functionality for Facelets development with JSF 2, we will be unable to support this functionality for ICEfaces 2.

Sorry to be the bearer of bad news.

Regards,
Ken

Ken Fyten
VP Product Development
ICEsoft Technologies, Inc.
 
Forum Index -> Woodstock to ICEfaces Migration
Go to:   
Powered by JForum 2.1.7ice © JForum Team