voyent
ICEfaces on Oracle Webcenter Portal  XML
Forum Index -> Portals & Portlets
Author Message
senraj

Joined: 09/May/2011 04:05:26
Messages: 1
Offline


Hi,

Our current tech stack along with versions is,
Oracle Weblogic Portal 10.3.0
JSF 1.2
ICEfaces 1.8.2
Servlet 2.0

We are trying to upgrade the versions of ICEfaces & JSF to harness the ace components.
So we tried ICEfaces 3.x with JSF 2.1 on Weblogic Portal 11 (10.3.6) and a suitable servlet version. The problem was Weblogic Portal 11 does not do servlet 3.0 which is needed for JSF 2.1 and in turn for ICEfaces 3.x

As there are no more higher versions of Weblogic Portal, Oracle suggested us to move to Webcenter Portal.

So the question here is does ICEfaces 3.x work alright with Oracle Webcenter Portal? If yes, with what version(s)?

Many thanks in advance!
Sen
 
Forum Index -> Portals & Portlets
Go to:   
Powered by JForum 2.1.7ice © JForum Team