voyent
Does ICEsoft provide ICEfaces Eclipse Plugin for Eclipse Mars?  XML
Forum Index -> Tools
Author Message
yulongtao

Joined: 15/Jan/2014 11:19:16
Messages: 1
Offline


IF-3.3.0-IM-1.3.0-Eclipse-4.3-plugins-B.zip seems only to work with Eclipse 3.7/3.8/4.2/4.3 which means up to Kepler.
ken.fyten

Joined: 26/Oct/2004 00:00:00
Messages: 1319
Offline


Hi,

That is correct. The active development branch is ICEfaces 4.x. ICEfaces 4 no longer requires or provides special IDE plugins for use, instead you can use the standard JSF plugins.

There are also some related tutorials available for setting things up with ICEfaces here.

Regards,
Ken

Ken Fyten
VP Product Development
ICEsoft Technologies, Inc.
 
Forum Index -> Tools
Go to:   
Powered by JForum 2.1.7ice © JForum Team