voyent
Version of ICEfaces for web application using JBoss EAP 6.4 and run on IE 11???  XML
Forum Index -> Tools
Author Message
khangnv1112

Joined: 25/Jan/2016 21:59:52
Messages: 3
Offline


Hi all,
I have a web application that using ICEfaces 1.8.2 and JBoss AS 5.1.0 GA. And I want to migrate it to JBoss EAP 6.4 and can run on IE 11. But I don't known what the version of ICEfaces is satisfy that requirements. Help me, pls.
ken.fyten

Joined: 26/Oct/2004 00:00:00
Messages: 1302
Offline


Hi,

Your options are:

  • ICEfaces EE 1.8.2.GA_P08 (limited IE11 support)
  • ICEfaces EE 3.3.0.GA_P03
  • ICEfaces 4.1 (not verified on Jboss EAP specifically)
  • ICEfaces EE 4.0.0.GA

    As you can see, most of these are Enterprise Edition releases. Also note that ICEfaces 4.x does not support the older ICE components from 1.8.

    Regards,
    Ken


  • Ken Fyten
    VP Product Development
    ICEsoft Technologies, Inc.
     
    Forum Index -> Tools
    Go to:   
    Powered by JForum 2.1.7ice © JForum Team