voyent
the content after everything starting from ‘é’ is missing  XML
Forum Index -> ICEpdf General
Author Message
keshavdhamija25

Joined: 26/Sep/2018 03:33:41
Messages: 5
Offline


I want to print a record.pages are generated.Print is set to PDF printer which saves the file to disk.On some page after "é" everthing is missing including "é".
And their are also some pages on which everything is present not content missing after including "é".
The error is not consistent
patrick.corless

Joined: 26/Oct/2004 00:00:00
Messages: 1974
Offline


Can you upload a sample file?
[Email]
keshavdhamija25

Joined: 26/Sep/2018 03:33:41
Messages: 5
Offline


As the error is not consistent .I am attaching 2 file .Both the files are same but the first file is with error and second is without error.
[Thumb - 9witherror.png]
 Filename 9witherror.png [Disk] Download
 Description this is the file with error
 Filesize 82 Kbytes
 Downloaded:  306 time(s)

[Thumb - 9withouterror.png]
 Filename 9withouterror.png [Disk] Download
 Description file without error
 Filesize 138 Kbytes
 Downloaded:  302 time(s)

keshavdhamija25

Joined: 26/Sep/2018 03:33:41
Messages: 5
Offline


2 more files with same problem
[Thumb - withtextmissing.png]
 Filename withtextmissing.png [Disk] Download
 Description file with error
 Filesize 55 Kbytes
 Downloaded:  315 time(s)

[Thumb - Withouterror.png]
 Filename Withouterror.png [Disk] Download
 Description file without error
 Filesize 163 Kbytes
 Downloaded:  355 time(s)

patrick.corless

Joined: 26/Oct/2004 00:00:00
Messages: 1974
Offline


Are you able to post the actual PDF document?
[Email]
keshavdhamija25

Joined: 26/Sep/2018 03:33:41
Messages: 5
Offline


sorry i only have these screenshots as these error is not consistent we got these screenshots from the coustmer
keshavdhamija25

Joined: 26/Sep/2018 03:33:41
Messages: 5
Offline


any update on this???
 
Forum Index -> ICEpdf General
Go to:   
Powered by JForum 2.1.7ice © JForum Team