voyent
Massive Problems when upgrading from tomcat 7.0.99 to 7.0.100  XML
Forum Index -> General Help
Author Message
MichaelBreu

Joined: 17/Aug/2011 10:08:42
Messages: 19
Offline


Hello,

We are experiencing massive problems during a security update from tomcat v 7.0.99 to v7.0.100

e.g.
  • all converters and validators are not recognized by @FacesConverter("..."), but must now be declared in faces-config.xml!
  • ace:ajax does not work any more (have not checked all, but at least at one page)
  • some servlets is initialized twice
  • ... more may be still undetected?

    We are using
    - icefaces 4.3.0
    - spring 4.3.24
    - hibernate 5.4.2

    Does anybody experience the same problems?

    Best regards
    Michael
  •  
    Forum Index -> General Help
    Go to:   
    Powered by JForum 2.1.7ice © JForum Team