voyent
ICEfaces 1.5.3 download link doesn't work  XML
Forum Index -> General Help
Author Message
gus315

Joined: 14/Nov/2006 00:00:00
Messages: 158
Offline


Hi there,

It seems that the download link of the new lease ICEfaces 1.5.3 doesn't work.

Regards,
ken.fyten

Joined: 26/Oct/2004 00:00:00
Messages: 1333
Offline


We're not seeing any issues.

Can you provide more details on specifically what isn't working?

Regards,
Ken

Ken Fyten
VP Product Development
ICEsoft Technologies, Inc.
gus315

Joined: 14/Nov/2006 00:00:00
Messages: 158
Offline


Hi Ken,

Thank you for your reply. It seems the problem is still there. When I clicked download link, I got the following message from IE. When using FF, I got a blank page.
Code:
This error (HTTP 406 Not Acceptable) means that Internet Explorer was able to receive information from the website you visited, but the information was not in a format that Internet Explorer can display.
 
 For more information about HTTP errors, see Help.
 


Thanks.

Gus
gus315

Joined: 14/Nov/2006 00:00:00
Messages: 158
Offline


Hi there,

Anybody else has the problem? I always get the following error:
Code:
  The resource cannot be displayed 
 The resource you are looking for cannot be opened by your browser. 
 
 --------------------------------------------------------------------------------
 
 Please try the following:
 
 Click the  Back button to try another link. 
 Click  Search to look for information on the Internet. 
 
 
 
 
 HTTP Error 406 - Not acceptable 
 Internet Explorer  
 
Andreh

Joined: 11/Dec/2006 00:00:00
Messages: 33
Offline


I'm using Firefox 2.0 and the download works for me..
never had this problem...

Have You tried to update your web browser?
 
Forum Index -> General Help
Go to:   
Powered by JForum 2.1.7ice © JForum Team