voyent
Messages posted by: karthikayan  XML
Profile for karthikayan -> Messages posted by karthikayan [29] Go to Page: 1, 2 Next 
Author Message
Hi philip,

Once again thanks for your response.

In Web.xml, I already configured that Concurrent Dom Views.

Working on different tab is working fine.

But problem is Without refresh a current page or without open the current page in different tab, values from backside it should update immediately in current page UI.

Thanks,
Karthikayan.R

Hi,

Philip thanks your response.

I am using icefaces 1.8, but that above link used icefaces3.

It is possible to use pushrenderer in icefaces 1.8?



Thanks,
Karthikayan.R
Hi all,

Finally I have used sessionrenderer api.

It is working fine, when i open the application into different tab.

But current tab values not updated.

Any suggestions ,how to fix this?



Thanks,
Karthikayan.R
Hi,

Thanks for your reply.

That link is not working.

Can u provide a solution for my problem ?



Thanks,
Karthikayan.R



Hi all,


I have a command button called process. Whenever i clicked this button process method is called. The process method execution takes nearly 10 minutes.

I want to display the status message to user side.

I have tried like this.

<ice:commandButton value="process" action="#{bean.process}" immediate="true"/>

<ice:outputText value="#{bean.statusMsg}" ></ice:outputText>


public void process()
{
public void start();
public void stop();
public void restart();
}



public void start()
{
setStatusMsg("Started");
...........
...........
}

public void stop()
{
setStatusMsg("Started");
.............
}

public void restart()
{
setStatusMsg("ReStarted");
....................................
}

Here problem is last method status only printed in user side.(restarted).


How to print the status of each method in icefaces1.8?

Please help me , very urgent.............

Thanks,
Karthikayan.R
Hi arran,

Thanks for your reply. Yes, i missed resource servlet in web.xml, that is the problem.






Thanks,
Karthikayan.R
Hi All,


Please reply anyone...............





Thanks,
Karthikayan.R

Hi all,


I am using Icefaces3 with JSF2.0.

If I am running my application, popup rendered propely without modal attribute.

The problem is I am setting the modal attribute means, it will not look properly.


For more details, please find the screenshot.

Please help me anyone, very urgent.............


Thanks in advance,
Karthikayan.R

Hi,

Can u explain little bit more?

I am unable to understand.




Please help me....


Thanks,
Karthikayan.
Hi,

Did u find any solution for this problem?


Please help me ........




Thanks,
Karthikayan.R
Hi all,

I am using icefaces 1.8 with jsf1.2.


In datatable, how to get the row index while mouse over?


Please help me..


Thanks,
Karthikayan.R

sorry small mistake, we are used icefaces1.8 with jsf 1.2








Thanks,
Karthikayan.R
Hi all,

In our application,we are used icefaces1.8 with jsf2.0.

But now we are planned to migrate icefaces3 .

Our application nearly consists of 15 modules, so please give a simplest way of steps to migration.

Please help me, very very urgent................

Thanks in advance..

Thanks,
Karthikayan.R
Hi all,


It is possible to use icefaces1.8 with primefaces?

Please help me.........



Thanks,
Karthikayan.R
Hi all,

I have two doubts,

We are using jsf2.0 with icefaces3.0

1.In Xhtml page, ace components attributes are not coming.

(for example)

In this tag, id is one of the attribute of this component.
<ace:menuButton id="menuButton" effect="slide" effectDuration="200" value="Menu Button">

while clicking ctrl+space in eclipse means it shows no default proposals.

2.Second is how to configure the css style for icefaces3 component.

Please any one help me, how to fix this?


Thanks
Karthikayan.R
 
Profile for karthikayan -> Messages posted by karthikayan [29] Go to Page: 1, 2 Next 
Go to:   
Powered by JForum 2.1.7ice © JForum Team