voyent
Messages posted by: kamlesh412  XML
Profile for kamlesh412 -> Messages posted by kamlesh412 [1]
Author Message
I have upgraded my icefaces, icefaces-ace and icefaces-combat version from 3.3.0 to 3.3.0.GA_P04 and My UI page got distorted. I can see in browser developer tools extra space added.

As I am upgrading weblogic version from 12.1.3 to 12.2.1.4 and icesfaces version 3.3.0 is not compatible, I was getting 'cannot add the same component twice' exception in server logs. so I changed the icefaces version from 3.3.0 to 3.3.0.GA_P04 and now I am not getting 'cannot add the same component twice' exception but UI page got distorted
Could you please let me know which version of icefaces is compatible with weblogic 12.2.1.4?
 
Profile for kamlesh412 -> Messages posted by kamlesh412 [1]
Go to:   
Powered by JForum 2.1.7ice © JForum Team