ICEmobile on GlassFish 4

GlassFish 4 is now available, so we were curious to try ICEmobile with it. With the right pieces in place, it works, and is just a matter of dropping your .war file in the autodeploy folder. You need:

* JDK 1.7
* GlassFish 4
* ICEmobile-EE 1.3 (to be released soon)

It will be interesting to try out the asynchronous and cluster features of GlassFish 4.

Leave a Reply

Your email address will not be published. Required fields are marked *

four × four =