gmapVersion

Table of Contents
Name: org.icefaces.ace.gmapVersion
Values: number
Since: 4.0
Scope: application
Application Scope

This affects the Google Maps API version used with the ace:gMap component and its subcomponents. By default, the edge version is fetched from Google servers (which is 3.18 at the end of 2014). Google Maps allows developers to use previous, more stable versions of the API, if desired. This can be configured in ICEfaces with this context parameter, as shown below.

    <context-param>
        <param-name>org.icefaces.ace.gmapVersion</param-name>
        <param-value>3.17</param-value>
    </context-param>

Note that the Google Maps API version supported by the ace:gMap component is version 3, so the value of this parameter has to be equal or greater than 3.0. For more information about Google Maps API versions, visit this page.

Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.

© Copyright 2018 ICEsoft Technologies Canada Corp.