voyent
installing old icefaces 1.8.2 with current netBeans  XML
Forum Index -> General Help
Author Message
jeff_prideaux

Joined: 07/Sep/2011 18:59:17
Messages: 15
Offline


I need to support a legacy 1.8.2 icefaces project and would like to use the latest version of Netbeans. The problem is when I try to install the 1.8.2 icefaces plugin (from back in the Netbeans6.7 days) I get the error:

The plugin Editor Library is requested in version >= 1.28.0.8.2 (release version 1) but only 3.49.2.22.43 (of release version different from 1) was found.

My research indicates that the plugin itself is setting a condition on the program to install it that is not forward compatible for future versions of Netbeans. I'm not sure how to get around the problem.

I have not been successful porting the old icefaces 1.8.2 project to a more recent release of icefaces. Too many things to change. For now I just want to get a current release of an IDE to be able to load and run the old icefaces1.8.2 project as is. I currently have the legacy project running in an old version of MyEclipse but I have other problems with MyEclipse and want to port over to NetBeans.
 
Forum Index -> General Help
Go to:   
Powered by JForum 2.1.7ice © JForum Team