voyent
ICEfaces jQuery Security Vulnerability Mitigation - where to find Link?  XML
Forum Index -> Components
Author Message
avadFaces

Joined: 13/Nov/2007 00:00:00
Messages: 5
Offline


Hi,

we need Information about the security of the used jQuery 1.12.4 and jQuery UI 1.8.24 in ICEFACES-P09 because a PEN-TEST of our Application based on Icefaces-EE-3.3.0 reported them to be critical/out of date.

We found the following information here: http://res.icesoft.org/docs/vEE_3_3_0_GA_P09/lib/versions-licenses.html

"The included jquery and jquery-ui libs have been heavily customized to better meet ICEfaces' specific requirements and to mitigate known security vulnerabilties in the base libraries. For more information on the security patches applied, see ICEfaces jQuery Security Vulnerability Mitigation."

But the link to "see ICEFACES jQuery Security ...." does not work.
So where can we get some more information?

a short info would be useful
Ute Stegmann
ken.fyten

Joined: 26/Oct/2004 00:00:00
Messages: 1346
Offline


Woops, that wiki topic was incorrectly restricted. The restriction has been removed, the http://www.icesoft.org/wiki/display/ICE/jQuery+Security+Vulnerability+Mitigation link should be accessible to all now.

Sorry for the inconvenience.



Ken Fyten
VP Product Development
ICEsoft Technologies, Inc.
 
Forum Index -> Components
Go to:   
Powered by JForum 2.1.7ice © JForum Team